view 5.1 compatible with_vsphere 5.1

Patch release: VMware View 5.1 compatible with vSphere 5.1

This post has already been read 10039 times!

In an earlier post Simon Long mentioned that vSphere 5.1 is not compatible with any versions of VMware View.  Well I am please to you inform you all that today VMware have released an express patch for ESXi (ESXi510-201210001) which fixes an issue that caused the incompatibility issue.

The official VMware KB with details on how to get this latest patch can be found here: http://kb.vmware.com/kb/2035268