In the test: Unitrends Enterprise Backup

Unitrends asked me review their Enterprise Backup software appliance. As I like to review a lot of different backup software I agreed. I first took a look at the differences per version here and downloaded the software:

The following requirements must be met before deploying on ESX or ESXi:

  • You need to have ESX/ESXi 4.1 update 1 or ESXi 5.0 update 1 (ESX5.1 is not yet supported, but will be released soon)
  • ESX host must be 64‐bit
  • vSphere client or vCenter server administrative interface
  • 2 virtual processors and 4 GB of RAM allocated to the target virtual machine
  • 100 GB of provisioned space must be available on the target hard drive. Use thick provisioning for best performance.

 

Read moreIn the test: Unitrends Enterprise Backup